1. bread电子发烧友论坛/
  2. 硬件设计论坛/
    1. 电子论坛综合区
    2. 嵌入式论坛
    3. 电源技术论坛
    4. 硬件设计论坛
    5. 测试测量论坛
    6. 检测技术与质量
    7. EDA设计论坛
    8. 综合技术与应用
    9. 开源硬件
    10. IC设计论坛
    11. 消费电子论坛
    12. 无线通信论坛
    13. 个人版区
    14. 厂商专区
    15. 论坛服务区
    16. 高校联盟
    17. 供求信息发布
  3. 电路设计论坛
    1. PCB设计论坛
    2. 电子元器件论坛
    3. 控制|传感
    4. 总线技术|接口技术
  4. / 求助,运放工作不正常
    关闭提示

[问答] 求助,运放工作不正常

[复制链接]
实习生
发表于 2017-12-4 14:31:49   658 查看 17 回复 只看该作者 倒序浏览
分享
这个电路运放输出不正常,怎么回事啊,测量结果 2IN+是0.6V 2IN-是1.88V ,2OUT是3.7V
1512368922(1).png (195.64 KB, 下载次数: 10)
1512368922(1).png
奖励14积分
JQ_Lin 2017-12-4 本帖最后由 JQ_Lin 于 2017-12-4 16:59 编辑

2OUT 输出理论值应为 1.1V。
楼主截图不完整。VCC- 连接的是什么?是 -5V 还是接地?
如果接的 -5V,那么就应该输出 1.1V。但是,你一定是接地了,所以才出现异常!


要用 TL084,还想正常工作,VCC- 就必须接负电源。因为 TL084 不可单电源供电。
要想单电源供电,就要另选可以单电源供电的运放。



标签:运放
举报
高级工程师
发表于 2017-12-4 14:31:50  
本帖最后由 JQ_Lin 于 2017-12-4 16:59 编辑

2OUT 输出理论值应为 1.1V。
楼主截图不完整。VCC- 连接的是什么?是 -5V 还是接地?
如果接的 -5V,那么就应该输出 1.1V。但是,你一定是接地了,所以才出现异常!


要用 TL084,还想正常工作,VCC- 就必须接负电源。因为 TL084 不可单电源供电。
要想单电源供电,就要另选可以单电源供电的运放。



评分

参与人数 1积分 +10 收起 理由
ElecFans王岑 + 10
查看全部评分
回复 点赞 举报
技术员
发表于 2017-12-4 15:14:27  

PCB在线计价下单

板子大小:

cm
X
cm

层数:

2

板子数量:

10

厚度:

1.6
看着没啥问题的,你确认下是不是你电阻阻值有焊错的,你这种应该是放大倍数太大导致的
回复 点赞 举报
实习生
发表于 2017-12-4 15:18:36    楼主|
不应该是电阻阻值的问题,这个都检查过了,就是找不出问题在哪。。。。。。。
回复 点赞 举报
发表于 2017-12-4 15:34:29  
这个有放大倍数吗?我咋觉得放大倍数是1啊
回复 点赞 举报
实习生
发表于 2017-12-4 15:38:19    楼主|
两倍,一直有问题,现在是测试呢。
回复 点赞 举报
发表于 2017-12-4 15:51:52  
去掉C42,R72试试,再测测值,
原理图看着没问题
回复 点赞 举报
实习生
发表于 2017-12-4 15:57:49  
问题在于你的反相输入电压不正常,理论上应该为正相输入电压,然而却为1.88V;不太了解你这个运放,你检查一下反相输入电压怎么回事吧
回复 点赞 举报
助理工程师
发表于 2017-12-4 16:01:36  
2IN- 怎么说也应该和2IN+差不多才对
回复 点赞 举报
实习生
发表于 2017-12-4 16:33:43    楼主|
去掉R66可以正常输出2.2V,但是R66不能少啊。。。
回复 点赞 举报
助理工程师
发表于 2017-12-4 17:06:32  
正相端居然不等于反相端,查一下电阻阻值是不是正确的,有没有虚焊。运放有没有虚焊?你是双电源供电?
回复 点赞 举报
实习生
发表于 2017-12-4 17:08:19    楼主|
JQ_Lin 发表于 2017-12-4 16:16
2OUT 输出理论值应为 1.1V。
楼主截图不完整。VCC- 连接的是什么?是 -5V 还是接地?
如果接的 -5V,那么就应该输出 1.1V。但是,你一定是接地了,所以才出现异常!

-VCC接地的 ,但是负端输入应该是接地的,输出的1.88V应该是输出反馈流向地电阻分压得到的,问题就是不知道为什么输出是3.7V。。。
回复 点赞 举报
实习生
发表于 2017-12-4 17:09:11    楼主|
yu7315729 发表于 2017-12-4 17:08
-VCC接地的 ,但是负端输入应该是接地的,输出的1.88V应该是输出反馈流向地电阻分压得到的,问题就是不知道为什么输出是3.7V。。。

这个不能单电源供电吗,,
回复 点赞 举报
实习生
发表于 2017-12-4 17:12:45    楼主|
现在是单电源供电的
回复 点赞 举报
高级工程师
发表于 2017-12-4 17:13:34  
yu7315729 发表于 2017-12-4 17:08
-VCC接地的 ,但是负端输入应该是接地的,输出的1.88V应该是输出反馈流向地电阻分压得到的,问题就是不知道为什么输出是3.7V。。。

没有仔细看帖?!

回复 点赞 举报
实习生
发表于 2017-12-4 17:16:53    楼主|
JQ_Lin 发表于 2017-12-4 17:13
没有仔细看帖?!

好的好的,谢谢,
回复 点赞 举报
工程师
发表于 2017-12-5 09:11:42  
如果我没看错你是要测电流,R70的接法不对,去掉可以测单向电流(但是会存在小电流测不了),要测双向就要使输出0.5VCC,此时要引入0.5VCC。
回复 点赞 举报
等待验证会员
发表于 2017-12-6 11:19:41  
回复 点赞 举报
高级模式
您需要登录后才可以回帖 登录 | 注册
关闭

站长推荐 上一条 /9 下一条

快速回复 返回顶部 返回列表
  1. time最新主题
  2. recommend推荐主题
  3. hot热门主题
  4. post 我的帖子
-

推荐专区

技术干货集中营

专家问答

用户帮助┃咨询与建议┃版主议事

工程师杂谈

工程师创意

工程师职场

论坛电子赛事

社区活动专版

发烧友活动

-

嵌入式论坛

ARM技术论坛

Android论坛

Linux论坛

单片机/MCU论坛

FPGA|CPLD|ASIC论坛

DSP论坛

嵌入式系统论坛

-

电源技术论坛

电源技术论坛

无线充电技术

-

硬件设计论坛

PCB设计论坛

电路设计论坛

电子元器件论坛

控制|传感

总线技术|接口技术

-

测试测量论坛

LabVIEW论坛

Matlab论坛

测试测量技术专区

仪器仪表技术专区

-

EDA设计论坛

multisim论坛

PADS技术论坛

Protel|AD|DXP论坛

Allegro论坛

proteus论坛|仿真论坛

EasyEDA-中国人自已的EDA工具

Orcad论坛

-

综合技术与应用

电机控制

智能电网

光电及显示

参考设计中心

汽车电子技术论坛

医疗电子论坛

-

开源硬件

-

无线通信论坛

无线通信技术专区

天线|RF射频|微波|雷达技术

-

IC设计论坛

芯片测试与失效分析

Mixed Signal/SOC[数模混合芯片设计]

Analog/RF IC设计

设计与制造封装测试

-

厂商专区

TI论坛

TI Deyisupport社区

-

检测技术与质量

电磁兼容(EMC)设计与整改

安规知识论坛

检测与认证

-

消费电子论坛

手机技术论坛

平板电脑/mid论坛

音视/视频/机顶盒论坛

-

电子论坛综合区

聚丰众筹官方社区

新人报道区

聚丰供应链

-

论坛服务区

-

供求信息发布

供需广告

招聘┃求职发布区

电子展览展会专区

鸿运国际手机版